View topic - 1936 DeSoto wiring problem

Desoto.org
http://www.desoto.org/phpbbforum/

1936 DeSoto wiring problem
http://www.desoto.org/phpbbforum/viewtopic.php?f=1&t=5999
Page 1 of 1

Author:  DanaHayman [ Sat Oct 21, 2017 10:44 pm ]
Post subject:  1936 DeSoto wiring problem

Hello, I just had My DeSoto shipped to me after 30 years, Its a 1936. I am trying to see if it will start. I put oil down the plugs and now it turns over. My problem is no spark at the plugs, the Distributer looks good, plugs OK, I replaced the coil but still no spark. One question is the coil has both a plus and minus, does the plus go to the distributer. This is not the original fire wall mount, but the new ones. Can someone help me.

UpDate : I now have fire to my plugs, Fuel is next. I have removed the gas tank,in process of finding cleaning method. It looks like White Vinegar solution might work.

Thanks
Dana Hayman

Author:  TimBowers [ Mon Oct 23, 2017 1:56 pm ]
Post subject:  Re: 1936 DeSoto wiring problem

Glad to hear you're sorting out the issues!

Don't hesitate to stop back by if more help is needed.

Good luck!

Author:  SteveMcManus [ Fri Oct 27, 2017 2:45 pm ]
Post subject:  Re: 1936 DeSoto wiring problem

Hi Dana:

I have a 36 S-2 which was not running when I got it. It is almost identical mechanically to your car. It is now a driver. Please feel free to ask any questions.

Where are you located?

Have a nice day
Steve

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/