View topic - Neutral safety switch!!!!

It is currently Sun Oct 22, 2017 3:26 pm

All times are UTC [ DST ]


Forum rules


The purpose of the National DeSoto Club, Inc. (NDC), is to encourage the preservation, restoration and promotion of all De Soto automobiles, as well as to promote fellowship and the exchange of knowledge among all fellow members. Furthermore, the study, compilation of data, summary of information, and preservation of literature related to De Soto automobiles is encouraged. The NDC’s message board is open to all. The NDC’s Trustees and members are NOT responsible for the accuracy of any of the information posted to this message board. The NDC’s web-master may, at his/her discretion, remove any message that is deemed to be offensive, and deny posting privileges to the person who posted the offensive message.



Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Fri Jun 04, 2010 6:00 pm 
Hi.
Can anyone tell me how a neutral safety switch is working??
On my 53 firedome there is only one switch and compairing with my shop manual it is the N S switch. And the backup switch is located near by.
I am confused because i am quite sure i have my back up light working
and there is no back up switch where it should be.
Can this switch be working if it`s in the position where the N S switch is??
Is this understandable?
Petter.


Top
  
 
 Post subject:
PostPosted: Sun Jun 06, 2010 9:52 pm 
Petter, I know NOTHING about 1953 models, so I probably won't be of much help. On the 1957 models, the neutral safety switch is on the transmission, and all it does is function as a ground wire when the transmission is in neutral. It is a brown wire, and if you suspect you have a bad neutral safety switch, you can confirm it by simply grounding out that wire. If you do that, though, you'll have a very dangerous situation, because if you crank the engine with the wire grounded and the transmission in anything other than neutral, the starter will engage and the car will lurch forward or backward. In other words, with the NS switch properly working, that circuit is only grounded when the transmission is in neutral, and having that circuit grounded is the only way the engine will crank.

On a 1957, the backup light switch is in the pushbutton unit.

Ed Petrus


Top
  
 
 Post subject: Come and have a look?
PostPosted: Sun Jun 06, 2010 10:45 pm 
Hei Petter you might wanna come to Moss one afternoon and check out the wiring on my car?
I will try to lift it to grease it up this week, if you want I can try to take some photos to see how the wiring goes under my car.
Stå på!
Raymond


Top
  
 
 Post subject:
PostPosted: Mon Jun 07, 2010 11:01 pm 
Hi Raymond.
Thank you for the offer but i haven`t the time to do that,
but if you could check if you have two switches on your transmission it would be great.
I have been able tosort out how the wiring goes but now i have to find out about the turn light switch.
Thank you for the "stå på", don`t give in. :)
Petter


Top
  
 
PostPosted: Tue Jun 08, 2010 3:47 am 
Petter, I will see how my car functions this weekend. I can take photos - I do not seem to have any of these available. Check your email. I have your defroster blower and motor.


Top
  
 
 Post subject: I Have two switches.
PostPosted: Tue Jun 08, 2010 6:53 am 
Hi Petter was on a ramp yesterday, and yes on my left side of the tranny it is two switches looks very much the same,but I was in a hurry and did not take any photos.But I can try to do it later this week.
regards
Raymond


Top
  
 
 Post subject:
PostPosted: Tue Jun 08, 2010 7:27 pm 
Hi again.
Thank you Ed.
I understand that those two switches can not change place and then it seems that i have SN switch and not the BU switch. I think!!!!?
Photos is great Paul but i can`t remember that i have received any mail from you lately but i will check again.
Thank you for the input.
Petter


Top
  
 
 Post subject: photo of mine.
PostPosted: Wed Jun 09, 2010 9:36 pm 
Here is a photo of mine underneath Petter, tell me if you want more info.The front is to the right.
send me a pm with a phone number and maybe we can meet in Lillestrøm on Sunday or Saturday.
Raymond

Image


Top
  
 
 Post subject:
PostPosted: Thu Jun 10, 2010 1:09 am 
On my 47 one is the governor and the other is the solenoid that makes it shift


Top
  
 
 Post subject: My fault.
PostPosted: Thu Jun 10, 2010 10:16 pm 
Just pulled out my cameraphone and took the photo and checked the shopmanual after I posted it.
I am sorry it is ofcourse the governor and solenoid. I am red of shame and embarrassed....
take care
Raymond


Top
  
 
 Post subject:
PostPosted: Thu Jun 10, 2010 10:29 pm 
Hi Raymond.
Yes that`s what i tought.
I couldn`t recogniced it.
Look under your car on the transmission`s driverside
there should be two switches.
Red? maybe your just sunburned. :)
I will send you a pm with my phone number.
Look in your mail box.
Petter


Top
  
 
PostPosted: Fri Jun 11, 2010 3:48 am 
Petter, you have not been receiving the email I want you to receive. My email does not allow me to send any. The Internet works - so here I am. I have your defroster blower and motor ready to go.
I will take pics but I need to know I can send them first. I have a new PC but the NEW Windows 7 does not seem to have email. i paid extra to have everything setup and there is no email.
I will get it straightened out but for now... hang in there.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group